'Seems we had an "OOPSIE!"

A place for discussing real-life community building and media engagements.
User avatar
KAGU143
Administrator
Posts: 1262
Joined: Sat Jan 05, 2008 1:09 pm

'Seems we had an "OOPSIE!"

Postby KAGU143 » Sat Dec 29, 2012 1:31 pm

One of our members accidentally hit the wrong button when sending a PM to another member and it went to the entire member list. (Imagine your worst nightmare ... !)

It wasn't spam - just a horribly embarrassing, innocent mistake.
I don't now how the ACP settings managed to be changed to allow it, but that has been fixed so that this sort of thing won't happen again in the future.

SO - If you got a PM which doesn't seem to be meant for you, please delete it. :)
Sorry for the confusion!

-Nancy
If you can't say something nice, don't say anything at all.

kafleen
New Member
Posts: 1
Joined: Sun Oct 21, 2012 1:41 pm

Re: 'Seems we had an "OOPSIE!"

Postby kafleen » Sat Dec 29, 2012 2:15 pm

Aha, explains a lot.
Have just deleted 7 of the same

Bill Fleming

Re: 'Seems we had an "OOPSIE!"

Postby Bill Fleming » Sun Dec 30, 2012 3:00 am

It was me, I'm sorry everyone. It was my first time sending a PM at here and I didn't deal with it quite right. The problem now is my e-mail was in the message :wah:


Sheesh, I'm so embarrassed!


User avatar
KAGU143
Administrator
Posts: 1262
Joined: Sat Jan 05, 2008 1:09 pm

Re: 'Seems we had an "OOPSIE!"

Postby KAGU143 » Sun Dec 30, 2012 8:45 am

I think that Mr Fleming is not quite what we would think of as a legitimate member, if ya know what I mean ....
For ... reasons.

But I haven't deleted his account yet - just in case.

The ball's in your court, Bill. You will have to use the contact system on the Portal page if you want to reach an admin.
If you can't say something nice, don't say anything at all.