Page 1 of 1

last N days

Posted: Sat Jul 02, 2016 7:52 am
by flergalwit
One thing that's either missing from the new software or I can't for the life of me find it for whatever reason is a page that will give the posts of the last day or week (or whatever). It was pretty useful to be able to see new activity without looking through the entire board for something new. Did I just miss it or has it gone? If the latter can it be activated somehow? Thanks!

Re: last N days

Posted: Sun Jul 03, 2016 5:40 am
by KAGU143
If you click on the "Quick Links" symbol on the upper right hand corner of the page, right under the main header, it will give you a drop-down menu that has several options, including new posts, unanswered posts, active topics, members, and etc.

Is this what you need?

Re: last N days

Posted: Sun Jul 03, 2016 7:01 am
by flergalwit
Ah I got to the one saying "Active Topics" by a different route.
search.php?search_id=active_topics
But either way it seems to be saying there are no active topics within the last 7 days, which I'm reasonably sure isn't true...

The new posts one might be useful though - thanks. It's not exactly the same as last 7 days but hopefully it should be a quick way of checking what's going on.

Haha unanswered topics - search.php?search_id=unanswered - I think I see a pattern here...

Re: last N days

Posted: Sun Jul 03, 2016 11:22 am
by KAGU143
It has been excruciatingly dull around here lately . . . *sigh*

Re: last N days

Posted: Sun Jul 03, 2016 3:34 pm
by flergalwit
It might be dull but there has definitely been activity in the last 7 days. For example here! And several other threads. So I think this page
apositive.org/search.php?search_id=active_topics
simply isn't working properly at the moment?

Re: last N days

Posted: Mon Jul 04, 2016 7:20 am
by KAGU143
Hmmm. You're right. I will ask Karl about it.
(Although I will investigate it first by myself, just because I feel like I should try. Maybe something isn't activated?)

Re: last N days

Posted: Mon Jul 04, 2016 3:20 pm
by KAGU143
Okay, I enabled something in the "feeds" category that was disabled.
I'm still not getting any response from active topics, which is weird because that's what it said that it was for, but new posts is working for me now. :eh:

Re: last N days

Posted: Tue Jul 05, 2016 10:47 am
by KAGU143
I found it! It had to be activated separately for each forum.
It appears to be working now. Check it out. :)

Re: last N days

Posted: Thu Jul 07, 2016 1:12 pm
by flergalwit
Yay! Thanks for that - very useful. That will save a lot of time!