Problem while viewing in Safari

A place for comments, criticism and suggestions about the website in general.
User avatar
Shockwave
Regular Member
Posts: 117
Joined: 25 Jan 2008, 15:46

Problem while viewing in Safari

Postby Shockwave » 01 Feb 2009, 07:23

I first viewed the new layout in Safari on my phone and noticed that the navigation bar at the top (Portal < Board Index < etc.) is off center. It's pushed far to the right instead. I checked it with Safari on my computer and see the same problem but it's fine in Firefox.

Karl
Administrator
Posts: 486
Joined: 05 Jan 2008, 06:41

Re: Problem while viewing in Safari

Postby Karl » 01 Feb 2009, 07:25

Does that happen on the portal page AND the forum index?

We can always try a different theme.

User avatar
Shockwave
Regular Member
Posts: 117
Joined: 25 Jan 2008, 15:46

Re: Problem while viewing in Safari

Postby Shockwave » 01 Feb 2009, 07:28

Yes, it happens in both.

Karl
Administrator
Posts: 486
Joined: 05 Jan 2008, 06:41

Re: Problem while viewing in Safari

Postby Karl » 01 Feb 2009, 08:14

How does this theme (prosilver) work for you?

User avatar
Shockwave
Regular Member
Posts: 117
Joined: 25 Jan 2008, 15:46

Re: Problem while viewing in Safari

Postby Shockwave » 01 Feb 2009, 08:50

Well, it works. I'm disappointed that the other one had that issue because I liked it.

What happened to the colorized eTech themes you had before?

Karl
Administrator
Posts: 486
Joined: 05 Jan 2008, 06:41

Re: Problem while viewing in Safari

Postby Karl » 01 Feb 2009, 08:57

They haven't been ported to the Portal XL setup, so they wouldn't work.

I think we are probably going to have some layout issues with any theme because not all browsers parse style data in exactly the same way (yet). We're best off choosing the theme that works best for everyone. I have a few others installed which I will activate so that you can all see which ones work best and then we can poll to figure out which one works best for the most people.

User avatar
Shockwave
Regular Member
Posts: 117
Joined: 25 Jan 2008, 15:46

Re: Problem while viewing in Safari

Postby Shockwave » 01 Feb 2009, 09:11

It looks like zoneCopper is the only one that has issues in Safari. I tried all of them on my mobile.

Karl
Administrator
Posts: 486
Joined: 05 Jan 2008, 06:41

Re: Problem while viewing in Safari

Postby Karl » 01 Feb 2009, 09:12

Well, that's good news. I'll start a poll.

User avatar
wintermute
Established Member
Posts: 69
Joined: 23 Feb 2008, 05:50

Re: Problem while viewing in Safari

Postby wintermute » 01 Feb 2009, 12:51

I tried a few out on the version of Firefox used on the N800 (which renders slightly differently to firefox on a desktop for some reason), zoneCopper looks alright on there but it doesn't reflow for the small screen very well. Prosilver seems to work best on the N800, and I think it looks the best anyway (much prefer lighter backgrounds to dark ones), I've cast my vote :)
Cicero wrote:"Neither can embellishments of language be found without arrangement and expression of thoughts, nor can thoughts be made to shine without the light of language"

Karl
Administrator
Posts: 486
Joined: 05 Jan 2008, 06:41

Re: Problem while viewing in Safari

Postby Karl » 01 Feb 2009, 13:09

N800? Is that some kind of phone?

User avatar
wintermute
Established Member
Posts: 69
Joined: 23 Feb 2008, 05:50

Re: Problem while viewing in Safari

Postby wintermute » 01 Feb 2009, 13:33

not really, it's more of a tiny tablet based UMPC that runs linux. http://www.nokia.co.uk/A4305204
Cicero wrote:"Neither can embellishments of language be found without arrangement and expression of thoughts, nor can thoughts be made to shine without the light of language"

Karl
Administrator
Posts: 486
Joined: 05 Jan 2008, 06:41

Re: Problem while viewing in Safari

Postby Karl » 01 Feb 2009, 15:10

Neato!


Return to “Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest